Back to overview
Downtime

Support widget is offline

Apr 15 at 02:26pm CEST
Affected services
Support widget

Resolved
Apr 16 at 10:52am CEST

This incident is now fully resolved. We will continue monitor uptime and implement more tracking to prevent this from happening again.

Updated
Apr 15 at 02:52pm CEST

We have pushed a fix to production which is solving the issue. The support widget should be back in operation for all users now.

We're still seeing a slower experience when posting messages and are working at fixing this aspect as well. This will be part of another track of work.

Created
Apr 15 at 02:26pm CEST

We've identified an issue with our support widget leading to users not being able to send messages. We're working on a fix and will provide another update in 30 minutes.