Back to overview
Downtime

API in degradation mode - Chat widget down

Sep 10 at 09:16pm HDT
Affected services
API
Support widget

Resolved
Sep 11 at 12:55am HDT

We've definitely identified the issue. The service is back to normal and we will issue an update next week to better avoid this in the future.

Updated
Sep 10 at 11:24pm HDT

The chat widget is working for almost all our users excepted a few and we are working toward fixing it for everyone.

Updated
Sep 10 at 09:56pm HDT

We've identified the issue and are working toward a solution.

The API is now working as normal but the widget chat is still having troubles.

Created
Sep 10 at 09:16pm HDT

We are currently experiencing issues caused by a massive spike of connections to our chat widget, impacting our global service.

We paused the chat widget until we sort the issue properly.

We'll update this status page to let you know about this outage and we'll issue a full post-mortem once everything is completely solved.