Back to overview
Downtime

Cloudflare outage

Nov 18 at 04:02am HST
Affected services
getfernand.com
app.getfernand.com
Support widget

Resolved
Nov 18 at 04:39am HST

Cloudflare has now fully mitigated the issue and all our properties are back online. We'll continue monitor the situation and explore a multi-provider DNS setup and automated failover mechanisms to reduce reliance on any single provider and maintain service availability during similar events.

Created
Nov 18 at 04:02am HST

Our upstream provider (Cloudflare) is experiencing issues, taking many parts of the Fernand experience down. We are following the issue closely and will publish updates as we mitigate the problem. In the meantime, please refer to https://www.cloudflarestatus.com/ for direct incident response.

Email flow is not impacted.